Powered by Adobe Commerce 2.4.5-p1

age-verification-gate_1.png

Age Verification Gate

PRODUCT:
0
TOTAL:

Overview

Back to top

Stop users below a restricted age from accessing your Magento 2 store with Magento 2 age verification. The extension helps you setup age verification popup for selected products, categories, and CMS pages. You can implement age restrictions on cart and checkout pages as well. Set redirection to suitable pages. With 10 different templates, you can personalize the popup as per your website needs.

Magento 2 age verification assists online stores that are dealing in age-restricted products or services to ensure the users are eligible for viewing and ordering the items. For example, make age verification mandatory for ordering alcohol, tobacco products, fireworks, chemicals and solvents, offensive weapons, lottery tickets, membership of dating sites or assessing explicit content. 

 

Key Features 

  • Implement age verification popup to your store 
  • Select from 10 different popup templates  
  • Verify age for selected products, categories, CMS pages
  • Put age limitations on cart and checkout pages
  • Customize age verification popup
  • Use checkbox or button on age verification page

 

Set Up Age Verification For Your Store 

The extension helps you implement age verification on your eCommerce website to control user access by their age groups. 

 

Select Any Of The 10 Popup Templates

The extension comes with 10 different appealing templates for the Magento 2 age verification popup. Select the one that best suits the design and layout of your eCommerce website. 

 

Restrict Products, Categories Or CMS Pages 

Select categories to restrict its access straightaway for users with a below permissible age. If you like to apply age verification on specific products, you can do so by selecting store items one by one. 

 

Age Verification On Checkout & Cart Pages

With the help of this Magento 2 age verification extension, you can proceed age verification to checkout and cart pages to continue showing a reminder that the product is for users with a certain age limit. This also serves as a disclaimer. 

 

Personalize Age Verification Popup 

You can add a custom title and description to the Magento 2 age verification popup, and personalize it with image upload. Make the popup text simple and easy to understand.

 

Carry Variations via Checkbox Or Button 

Add a checkbox or button for acquiring age verification. You can personalize the text of the following options.

  • Checkbox
  • Continue Button
  • Restriction Button
  • Close Button

 

Demo Links

Technical Specifications

Back to top

Seller profile

FMEextensions

Seller contact

E-mail

Current Version

1.1.0

Adobe Commerce platform compatibility

Open Source (CE): 2.3 (current), 2.4 (current), 2.2 (obsolete)

Commerce on prem (EE): 2.3 (current), 2.4 (current)

Type

Stable Build

Updated

09 September, 2022

Categories

Extensions, Content & Customizations, Personalization & Experience Management

Supported Browsers

Chrome, Firefox, Opera, Safari, Edge, IE

Quality Report

Back to top

Installation & Varnish Tests

Passed

Coding Standard

Passed

Plagiarism Check

Passed

Malware Check

Passed

Marketing Review

Passed

Manual Testing

Passed

All tests were conducted on the latest versions of Adobe Commerce that existed for the compatible release lines at the moment of the extension submission. Latest versions of all other software were used, as applicable.

Release Notes

Back to top

1.1.0:

  • Compatible with Open Source (CE) : 2.2 2.3 2.4
  • Compatible with Commerce on prem (EE) : 2.3 2.4
  • Stability: Stable Build
  • Description:

    - Compatible with Magento 2.4.5

1.0.9:

  • Compatible with Open Source (CE) : 2.2 2.3 2.4
  • Compatible with Commerce on prem (EE) : 2.3 2.4
  • Stability: Stable Build
  • Description:

    - Compatible with Magento 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4

1.0.8:

  • Compatible with Open Source (CE) : 2.2 2.3 2.4
  • Compatible with Commerce on prem (EE) : 2.3 2.4
  • Stability: Stable Build
  • Description:

    - Compatible With Magento 2.4.0, 2.4.1, 2.4.2, 2.4.3.

1.0.7:

  • Compatible with Open Source (CE) : 2.2 2.3 2.4
  • Compatible with Commerce on prem (EE) : 2.3 2.4
  • Stability: Stable Build
  • Description:

    Compatible With Magento 2.4.

1.0.6:

  • Compatible with Open Source (CE) : 2.2 2.3
  • Stability: Stable Build
  • Description:

    Stable Release.

Support

Back to top

The best place to start if you need help with a specific extension is to contact the developer. All Adobe Commerce developers have both a contact email and a support email listed.

Contact Vendor

Q & A

Back to top

Reviews

Back to top