Blacklist Email

Blacklist Email
M1

by Apdh
TOTAL:
$0.00
Compatible With: Community 1.5, 1.6, 1.6.1, 1.6.2.0, 1.7, 1.8, 1.8.1, 1.9, 1.9.1, 1.9.2, 1.9.3

Tech Specifications

Seller:
Current Version:
0.0.3
Type:
Stable Build
Updated:
16 March, 2018
Categories:
Extensions, Payments & Security
License Type:
Apache License 2.0

Overview

Additional anti-spam protection making definite email domains. Protect your store.

Overview

Back to top

With this extension you can save your time and money by avoiding user verifications and the newsletters. With this tool you can block the registration of users by specific domains or cover several domains by using  filters (wildcard): * .au. This way you will avoid daily spam and your mail server will not enter on the blacklist. If the extension is applied, nothing will be modified in its templates, that is, a message will appear when filters are not passed, such as the following: "Sorry, your e-mail address in not allowed at this store."

Add tо your web store an additional anti-spam protection making definite email domains blocked. Set the email filter for registration and newsletters. Make your store protected against spam. The module must be configured. From  the control panel  is possible to allow the protection and add the domains. For example: *.eu,play.ch. If  the module is configured, you will not be able to register or subscribe to the bulletin the blocked domains.

Features:

  • Block email by domains.
  • Protect checkout
  • Easy configurations.
  • Free lifetime updates

If you have any problems, please, contact by email.

Release Notes

Back to top

0.0.3:

  • Compatible with CE: 1.5 1.6 1.6.1 1.6.2.0 1.7 1.8 1.8.1 1.9 1.9.1 1.9.2 1.9.3
  • Stability: Stable Build
  • Description:

    Version 0.0.3:
    Compatible with CE:1.5 1.6 1.6.1 1.6.2.0 1.7 1.8 1.8.1 1.9 1.9.1 1.9.2 1.9.3
    Stability: Stable Build
    Description: v 0.0.3. Optimized and add protection checkout

0.0.1:

  • Compatible with CE: 1.5 1.6 1.6.1 1.6.2.0 1.7 1.8 1.8.1 1.9 1.9.1 1.9.2 1.9.3
  • Stability: Beta Build
  • Description:

    Version 0.0.2:
    Compatible with CE:1.5 1.6 1.6.1 1.6.2.0 1.7 1.8 1.8.1 1.9 1.9.1 1.9.2 1.9.3
    Stability: Beta Build
    Description:
    v0.0.2

Support

Back to top
The best place to start if you need help with a specific extension is to contact the developer. All Magento developers have both a contact email and a support email listed.

Q & A

Back to top

Reviews

Back to top